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دستکاری دود برای خلق تصاویر ماورالطبیعی

با یادگیری کاربردی کار با ابزار Warp و پیاده سازی تعدادی ترفند ساده، می توان دودی ایجاد کرد که شبیه یک 
جمجمه است. این تکنیک کاربردهای متنوعی دارد و هنگام کار با آب و ابر و ... نیز افکت های جالب توجهی می 

توان خلق کرد. این آموزش بیشتر به کاربرانی که در حد متوسط هستند پیشنهاد می شود، چون من شما را در طی 
آموزش راهنمایی می کنم اما نمی توانم نقاط و قسمت های Warp Grid را کنترل کنم. 

پیش نمایش تصویر نهایی  

مرحله1
ابتدا تصویر Smoker را باز کنید. باید تصویر شبیه تصویر زیر باشد.  
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مرحله2
حالا تصویر Skull یا جمجمه را باز کنید و با استفاده از ابزار Pen یک مسیر در اطراف آن ایجاد کنید )ابزار را روی 
حالت Paths قرار دهید(. به طور کلی همه عناصر غیر ضروری و ناخواسته مانند پیچ و مهره ها را با استفاده از ابزار 

Clone Stamp ترمیم کنید  بهتر است این کار را با یک براش نرم انجام دهید.
حالا در حالیکه کلید Ctrl را نگه داشته اید روی آیکن Path که در پالت Paths قرار دارد کلیک کنید تا محتویات 

آن انتخاب شود. سپس آن را کپی و در صفحه طراحی که در حال کار کردن روی آن هستید paste کنید. حال با 
رفتن به مسیر Edit >Transform > Flip Horizontal آن را به صورت افقی بچرخانید و پس از آن با زدن 

کلید های Ctrl + T جمجمه را دوران داده و سایزش آن را نیز تغییر دهید. شما می توانید در طی این مرحله با وارد 
کردن مقدار 100- در قسمت horizontal scale یا مقیاس افقی،  آن را  flip یا وارونه کنید و سپس سایزآن را از 

گوشه ها تغییر دهید.  
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مرحله3
حال تصویر Smoke1 را باز کرده، سپس با استفاده از ابزار Clone Stamp با یک براش نرم، سیگار را شبیه 
سازی کنید. پس از این از ابزار Polygonal Lasso استفاده کرده و در اطراف یک ناحیه انتخابی رسم کنید، 

قسمت هایی از پس زمینه را نیز در انتخاب قرار دهید. حالا آن را کپی و در صفحه پروژه paste نمایید و نام این لایه 
را »CIG_SMOKE« بگذارید.

 

مرحله4
Blending Mode لایه »CIG_SMOKE«را به Screen تغییر دهید. ممکن است لبه های سخت و نامنظمی 

را در اطراف دود مشاهده کنید، این به دلیل خالص نبودن رنگ پس زمینه است، پس ابزار Burn را انتخاب و روی 
لبه ها بکشید. پس از انجام این کار level ها را تنظیم  و در آخر با استفاده از ابزار Free Transform سایز آن را 

تغییر داده کمی آن را دوران دهید. در صورت لزوم می توانید تنظیمات را مطابق تصاویر وارد کنید.
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blendin mode لایه

لبه های سخت و خشن



مرحله5
 ،Image > Adjustments > Levels در این مرحله می خواهیم روی جمجمه کار کنیم. ابتدا با رفتن به مسیر

همانطور که در تصویر زیر می بینید، Level ها را تنظیم کنید. سپس ابزار Clone Stamp را انتخاب و از سایه 
هایی که در قسمت کاسه چشم قرار دارد نمونه برداری کرده و آنها را در سمت راست کپی کنید.

 Image > لازم نیست زیاد ظرافت و دقت به خرج دهید، این کار بیشتر از 1 دقیقه وقت لازم ندارد. سپس به مسیر
Adjustments > Desaturate و پس از آن به مسیر Filter > Stylize > Glowing Edges بروید- مانند 

تصویر زیر.   
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مرحله6
لایه »CIG_SMOKE« را انتخاب کرده و با استفاده از ابزار Burn که Range آن روی Midtones و 

exposure  آن روی مقدار 37 درصد تنظیم شده است، شروع کنید به کشیدن روی لبه ای که با جمجمه در تماس 
است تا کمی نرم تر شود. من بهتر دیدم به جای اینکه با این ابزار روی لبه ها بکشم با آن فقط ضربه بزنم تا قسمت 

هایی که نمی خواهیم تحت تاثیر این ابزار قرار بگیرند دست نخورده و بدون تغییر باقی بمانند.
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مرحله7
حال تصویر Smoke2 را باز کنید. سپس با رفتن به مسیر Image > Adjustments > Invert ،تصویر را 

معکوس کنید، بنابراین رنگ دود سفید و رنگ پس زمینه سیاه می شود. بعد از آن تصویر را کپی و آن را در پروژه 
paste کنید و نام لایه را »SMOKE« بگذارید.

ابزار Dodge را انتخاب کرده وRange را روی highlights و exposure را روی 18درصد قرار دهید، حالا آن را 
بالای سمت راست کمی بکشید. blending mode  لایه را نیز به Screenتغییر دهید. سرانجام از لایه یک کپی 

 .Layer > Duplicate layer :ایجاد کنید
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مرحله8
به مسیر Edit > Transform > Warp بروید و شبکه های ایجاد شده روی تصویر را مانند تصویر زیر تنظیم 
کنید. شما باید این کار را دقیقا مانند تصویر انجام دهید. شما باید این کار را به همین روش انجام دهید تا شبکه 

های ابزار Warp طرح گرافیکی شما را به همان اندازه که سایز آن را تغییر داده و یا آن را دوران داده اید مطابقت 
 grid( را درون هر مربع )grid points( و نقاط )handles( دهد. شما می توانید به طور دستی دستگیره ها
square( به هر جایی بکشید. حالا با استفاده از ابزار Burn همه لبه های سخت و نا ملایم دود را ترکیب کنید.

ما قصد داریم ویژگی ها و ترکیب جمجمه را برجسته تر کنیم، پس، هنوز هم با ابزار Burn سرو کار داریم. با 
استفاده از یک براش نرم روی فضای چشم stamp یا مهر بزنید، و بعد از آن hardness براش را روی 70 درصد 

قرار دهید. یک کپی از لایه »SMOKE copy« ایجاد کنید سپس با زدن کلیدهای Ctrl+T سایز آن را تغییر داده 
و کمی آن را دوران بدهید تا با قسمت فک جمجمه هماهنگ و هم اندازه شود. قبل از اینکه تغییرات را اعمال کنید، 

به مسیر Edit > Transform > Warp بروید تا شبکه های warp ظاهر شوند، سپس آنها را مانند تصویر زیر 
دستکاری و تنظیم کنید.
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مربع شبکه 

نقطه شبکه

دستگیره

مسیر Burn )مکان 
نما را Drag کنید(

فضای Burn )با مکان 
نما کلیک کنید(

Group لایه



مرحله9
همین طور به duplicate کردن لایه »SMOKE« ادامه دهید تا درست اندازه محیط مرئی جمجمه شود. 

حالا با استفاده از ابزار Burn لبه های سخت را ترکیب کنید. هنگام انجام این کار exposure را در حالت های 
Shadows و Midtones و Highlights تنظیم کنید. این کار نیاز به آزمایش و خطا دارد بنابراین هنگام 

استفاده کردن از پالت History )با رفتن به مسیر Window > History( اصلا نترسید که به یک نقطه قبل 
برگردید. مقداری دود روی قسمتی که »CIG_SMOKE« )لایه اول دود( با لایه »SKULL« برخورد می کند 

قرار دهید تا ترکیب زنده تر و طبیعی تری ایجاد شود.
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مرحله10
همین طور به ساخت لایه های دود ادامه دهید )کپی کردن لایه »SMOKE« اصلی(. شما می توانید خیلی ظریف 

و زیبا خطوط محیطی جمجمه که از بین رفته اند را ایجاد کنید، این باعث می شود در صورت کامل نبودن جمجمه، 
تصویر را طبیعی تر کند.

از لایه های کپی که قبلا آنها را warp  و ترکیب کرده اید، مانند کاسه های چشم، یا هر منحنی که در اطراف 
منحنی قرار دارد، استفاده کنید. حالا با کلیک کردن روی آیکن چشم که در کنار لایه »SKULL« قرار دارد، آن را 

خاموش کنید. این باعث می شود شما بتوانید شدت، میزان قدرت و ترکیب لایه های دود یا smoke را ببینید.  
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خطوط محیطی باید پاک 
شوند برای اینکه این دو قسمت کاملا 

شبیه هم شوند بهتر است لایه ها را 
duplicate کنید

از دود برای پوشاندن شکاف ها استفاده 
کنید

این قسمت هنوز نیاز به دود 
دارد تا کملا با بقیه قسمت 

های ترکیب شود



مرحله11
 Smoke3 حالا که جمجمه در حال شکل گیری است، می توانید الگوهای دیگر دود را نیز به آن اضافه کنیم. تصویر
را باز نموده، سپس با رفتن به مسیر)Image > Adjustments > Desaturate( آن را Desaturate، بعد از آن 

تصویر را کپی و سپس در صفحه طراحی paste کنید. حال نام لایه را »NEW_SMOKE« بگذارید.

حالا blending mode لایه را به Screen تغییر داده و سپس با استفاده از Free Transform سایز آن را تغییر 
داده کمی آن را دوران دهید تا با قسمت سمت چپ جمجمه هماهنگ و متناسب شود. قبل از اینکه تغییرات را 

تایید کنید، مانند قبل به مسیر Edit > Transform > Warp بروید و شبکه ها را دستکاری کنید تا یک افکت 
دودکش شکل از دود خلق شود. همین طور که دود به در هوا معلق است، باید کم کم محو می شود، پس سعی کنید 

این افکت را با شکستن خطوط پیرامون جمجمه ایجاد کنید.
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لایه Smoke را duplicate کرده، 
سپس آن را Flip و warp کنید

لایه skull را خاموش کنید

ابزار Burn را انتخاب کرده، آن را range را روی حالت 
های Midtones و Highlight قرار دهید و لبه های 

خشن و زمخت را ملایم تر کنید.



مرحله12
 Smoke حالا جمجمه آماده است تا کمی روشن تر شود که این باعث می شود تصویر واقعی تر به نظر برسد. تصویر

4  را باز کنید. پنجره پروژه اصلی را در یک طرف فتوشاپ قرار داده و ببینید این تصویر دود را در کدام یک از 
قسمت های تصویر اصلی باید قرار دهید.

با کمک ابزار Polygonal Lasso قسمتی از دود را انتخاب کرده، سپس آن را کپی و در تصویر اصلی paste کنید، 
حالا نام این لایه را »WISPY_SMOKE« بگذارید. به یاد داشته باشید که حتما لایه را desaturate کرده و 

mode آن را به Screen تغییر دهید. پس از آن با استفاده از Free transform عملیات Warp را انجام دهید و 
در آخر، مانند مراحل قبل، با ابزار Burn روی لبه های تصویر بکشید.
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قسمت هایی که نیاز 
به دقت و توجه بیشتر 
دارد مشخص شده اند

لایه Skull را خاموش کنید

 این لایه Duplicate شده، Flip horizontal شده و 
با استفاده از ابزار Burn کمی تغییرات روی آن انجام شده 

است

 BURN این منقطه نیاز به
شدن دارد
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با استفاده از ابزار polygonal lasso قسمتی از دود 
را انتخاب کنید. کار کردن با قسمت های کوچک در 

مقایسه با وارد کردن کل فایل به صورت یک جا و یک 
دفعه راحت تر است.



مرحله13
با duplicate کردن لایه های دودی که تا اینجا از آنها استفاده کرده ایم، به ساخت و تکمیل جمجمه ادامه دهید. 
فراموش نکنید از ابزارهایی که تا این مرحله از آنها استفاده کرده ایم نیز کمک بگیرید: مثلا از ابزار Burn برای لبه 
های سخت و یا از ابزار patch برای خلاص شدن از شر قسمت هایی استفاده کنید که تمایلی به وجود آنها ندارید. 
حتما از Flip و rotate )دوران( یا resize )تغییر دادن سایز( نیز کمک بگیرید. از opacity لایه نیز برای ایجاد 
دود کم رنگ و ضعیف که انگار در حال محو شدن است استفاده کنید. با اعمال موارد ذکر شده، حالا باید تصویری 

شبیه تصویر زیر داشته باشید.

مرحله14
برای تسهیل روند دو مرحله بعد، بهتر است همه لایه های smoke را در یک لایه با هم ترکیب یا Merge کنید، 
برای انجام این کار ابتدا همه لایه های مربوطه را انتخاب کرده سپس به مسیر Layer > Merge Layers بروید. 

 Burn تغییر دهید. حالا از ابزار Screen لایه جدید را به blend mode پس از انجام این کار، لازم است که
استفاده کرده و روی قسمت هایی از جمجمه که چشم ها و دهان و بینی قرار دارد بکشید.  

در صورت لزوم Range را دایما به سه حالت Shadows و Midtones و یا Highlights تغییر دهید. در استفاده 
از این ابزار زیاده روی نکنید، زیرا این کار باعث می شود پیکسل های تصویر صدمه ببینند. راه خوبی که من برای 

جلوگیری از این اتفاق پیدا کردم این است که به جای کشیدن ماوس روی قسمت های مورد نظر، فقط یک بار روی 
آنها کلیک کنید. اگر لازم است می توانید لایه »SKULL« را روشن کنید.
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مرحله15
همه لایه های smoke را خاموش و لایه »SKULL« را انتخاب کنید. حالا باید یک keyline سفید رنگ در اطراف 

جمجمه ایجاد داشته باشید، که این محصول اعمال کردن فیلتر Glowing Edges می باشد. ابزار پاکن را انتخاب 
کرده و آن را پاک کنید. استفاده از یک براش نرم با 0 درصد Hardness و 100درصد : Opacity و flow، می 

تواند موثرتر باشد.

 Image > را انتخاب و با رفتن به مسیر »SKULL« را روشن نموده، سپس لایه smoke حالا لایه های
Adjustments > Levels، مانند آنچه در تصویر نشان داده شده، یک لایه Levels  به آن اعمال کنید. این باعث 

می شود جزییاتی به اجزای صورت اضافه شود.

مرحله16
باید ترکیب بهتری روی اجزای صورت جمجمه بکار ببریم. با استفاده از تصویر Smoke2 و Smoke3 و اعمال 
همان فرایندهای قبل، روی قسمت های کلیدی اجزای صورت تکه های کوچک دود قرار دهید. ببینید دودها در 

قسمت های دندان و بینی چگونه ظاهر شده اند، این کار سبب می شود جزییات صورت با حالت واقعی تری با دود 
ترکیب شود.
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غلضت و تراکم خیلی زیاد



مرحله17
در این مرحله ابتدا لایه »Background« را انتخاب کنید )باید لایه تصویرsmoker یا فرد سیگاری باشد(، سپس 

به مسیر Layer > New Adjustment Layer > Curves رفته و تنظیمات زیر را اعمال نمایید. حالا لایه 
ماسک مربوط به لایه Adjustment را انتخاب و پس از آن به مسیر Select > All بروید و آن را با رنگ سیاه رنگ 

آمیزی کنید. حال ابزار براش را انتخاب کرده و تنظیماتی را که در تصویر زیر نشان داده شده را اعمال کرده، سپس 
 Curves Adjustment با رنگ سفید شروع به کشیدن روی لایه ماسک کنید تا قسمت هایی از افکت های لایه

آشکار و نمایان شود.

این بار روی اجزای کوچک تر صورت مرد مانند چشم ها و نیز روی سایه روشن های پوست تمرکز کرده و با استفاده 
از یک براش کوچک تر روی این قسمت ها بکشید تا زمانی که میزان کنتراست بهبود پیدا کند. اگر بیش از حد روی 

این قسمت ها را رنگ کردید، با تنظیم مقدار Opacity لایه ها، این مشکل را برطرف کنید.
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مرحله18
حالا در بالای لایه Curves یک لایه Levels Adjustment بسازید و تنظیماتی را که در زیر مشاهده می کنید را 

اعمال نمایید.
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مرحله19
 Layer > New بالاترین لایه باشد( و به مسیر »SMOKE« بالاترین لایه را انتخاب کرده )باید لایه

Adjustment Layer > Gradient map بروید )این اختیاری است، شما می توانید هر یک از ترتیب رنگ هایی 
که تشخیص می دهید با تصویر هماهنگ است و با آن همخوانی دارد را انتخاب کنید و یا آنها را به صورت طبیعی 
رها کنید(. گرادیانت را ویرایش کنید، پس شما باید الان رنگی به کد #003949 داشته باشید )اگر روی مستطیل 

رنگی درون پنجره gradient editor کلیک کنید، پنجره تنظیمات رنگ ظاهر می شود(. 

قسمت عددی جایی است که شما مقادیری که پیکسل های تیره را تحت تاثیر قرار می دهد را وارد می کنید و رنگ 
fdfea3# پیکسل های روشن را تحت تاثیر قرار می دهد. Blending mode لایه را روی Color قرار دهید و در 

آخر، تنظیمات براش را مانند آنچه در تصویر زیر می بینید اعمال نموده و سپس روی لایه ماسک بکشید تا درجاتی 
از رنگ طبیعی پوست از زیر آن آشکار و نمایان شود. با دوبار کشیدن براش، این کار انجام می شود.

نتیجه
من در پایان جزییات دیگری از قبیل vignette و High Pass filter، به علاوه چند ترفند دیگر که در پایان هر 

پروژه به بکار می برم به تصویر اضافه کرده ام تا به نتیجه پایانی دست پیدا کردم. 

نکته حایز اهمیتی که باید اینجا ذکر شود این است که من لایه »SKULL« را duplicate کرده و همه قسمت ها 
بجز دندان ها را پاک کردم، چون فکر کردم دندان ها به اندازه کافی قدت و شدت ندارند. همچنین Opacity لایه 

های Adjustment را تنظیم کردم تا به نتیجه رضایت بخش و مورد نظر دست پیدا کردم. 
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مشاهده آموزش های دیگر سایت

www.persianGFX.com    منبع پرشین جی اف ایکس        
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http://persiangfx.com/fa/tutorials/photoshop/photoshop-effects/
http://www.persiangfx.com




Manipulate.Smoke.To.Create.Hyper.Real.Images.pdf-jpg_[www.citygraph.ir]/Thumbs.db